SEARCH SCALEAUTOMAG.COM

Enter keywords or a search phrase below:

Started my Lindberg Explorer...

1372 views
3 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    May, 2008
Started my Lindberg Explorer...
Posted by Anonymous on Wednesday, December 24, 2003 7:44 PM
I have done the battery, radiator, part of the firewall and most of the engine and trans.

Here is a pic of the 4.0L V6 and A4LD transmission...

I put literally hours into that engine! I used images from all over the internet to try and get every detail right. Every factory sticker is on it. I have never put that much effort into an engine. I don't think I will wire it. I am worried about epoxy messing it up. It isn't quite done yet. The pic really doesn't do it justice!

*EDIT*
Some better pics...


Sorry about how grainy they are, my camera isn't good with close ups.
  • Member since
    May, 2008
Posted by Anonymous on Wednesday, December 24, 2003 10:08 PM
engine looks great paco!!!

Where did you get the decals??? Did you make them yourself???
  • Member since
    May, 2008
Posted by Anonymous on Wednesday, December 24, 2003 10:23 PM
Actually, they came with it. Lindberg supplied every sticker that came on the real thing.
  • Member since
    May, 2008
Posted by Anonymous on Wednesday, December 24, 2003 10:53 PM
KOOL!!!!!!!!!!!!!

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS

FREE MONTHLY NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our privacy policy