SEARCH SCALEAUTOMAG.COM

Enter keywords or a search phrase below:

Another newbie to the site

1040 views
14 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    June, 2017
  • From: Mesa, AAZ
Another newbie to the site
Posted by Ranchn62 on Friday, June 16, 2017 5:00 PM

Hi,

I go by Ranchn62, but my name is Dennis. I was on here several years ago, but got side-trcked.

I recently (this morning) uploaded a bunch of pics of my completed builds..

Hope to see them soon!

  • Member since
    October, 2008
Posted by big-e-models on Friday, June 16, 2017 8:57 PM

Hey Dennis ! Sounds like you live in ranch country maybe? 

Will be lookin over the range for your builds ! Did you post them in the regular forum they usually are there instantly? 

 

 

 

Md

  • Member since
    July, 2016
  • From: Podunk, Illinois
Posted by smhardesty on Saturday, June 17, 2017 1:39 PM

Welcome BACK. It's nice to see the forum growing. Especially nice to see guys return!

Steve

On the bench - Right now, a mess.

  • Member since
    June, 2017
  • From: Mesa, AAZ
Posted by Ranchn62 on Friday, June 23, 2017 2:19 AM

Hi, I uploaded them to Photobucket today, but can't remember how to post them.

Ranch country?   LOL... no. I have had alove affair with Falcons and Rancheros.

My last Ranchero was a '62 That I converted to 4WD using a '66 Bronco frame that 

I had to lengthen 19 1/2 inches. 

Best Regards,

Ddennis

 

  • Member since
    June, 2017
  • From: Mesa, AAZ
Posted by Ranchn62 on Monday, July 03, 2017 7:50 AM

Hi,

I've posted a few WIP projects, but they are mostly paint jobs. I haven't been able to get anything approved in the Gallery, (except for one photo) so I don't know what I'm doing wrong, there.

I did just post a 59 El Camino project that's been sitting for 17 years, and I'll try yo keep the thread updated with progress .

Regards,

Dennis

  • Member since
    July, 2016
  • From: Podunk, Illinois
Posted by smhardesty on Monday, July 03, 2017 1:16 PM

Hey, Dennis. If you missed it, there has just been a changing of the guard here on the forum. Photos posted for inclusion in the Gallery are approved by Admin. So it might take just a little while before any photos submitted to be posted. While not new to this forum, we have a new Editor and Assistant Editor. I'm sure these guys both have full plates right now. And it is the 4th of July weekend too. I wouldn't get too anxious about the photos for a few days.

You might want to consider finding a hosting site to upload your photos to so that you can immediately post photos in your threads. There are several places to get hosting, some free and some that cost a few bucks. There is a big shake up with Photobucket right now so you might want to shy away from them.

Steve

On the bench - Right now, a mess.

  • Member since
    June, 2017
  • From: Mesa, AAZ
Posted by Ranchn62 on Monday, July 03, 2017 4:05 PM

Hi Steve,

Yes, I saw the changes taking plce.... No worries there. I am using Postimage as my hosting site, suggested by another enthusiast.

I'm concerned that i'm doing something wrong with the gallery postings. It's asking for a file location, and I have tried to input the photo address from POstimage, but it doesn't seem to work. I don't have the same problem with forum isssues... Except alll I can do is post the URL where the images are located.

 

I really appreciate your writing me with this reply, and hope you have a safe holiday!

Dennis

  • Member since
    October, 2008
Posted by oldcarguy on Friday, July 07, 2017 11:56 AM

Well;

 I guess a welcome back is in order .So Welcome Back ! !   O.C.G.

gjgeracci
  • Member since
    January, 2015
Posted by mustang1989 on Friday, July 07, 2017 12:20 PM

Welcome back aboard Dennis. Glad to have you. 

Being really stupid is the new smart!! 

    Joe

  • Member since
    November, 2005
  • From: Lower left side
Posted by vettecote on Friday, July 07, 2017 4:14 PM

Welcome aboard!

"I never met a model I didn't want to modify!

"People, their a menace to society!" JL

  http://public.fotki.com/vettecote001/

  • Member since
    March, 2017
Posted by Moparlover64 on Saturday, July 08, 2017 12:51 AM

Welcome seems a lot of us that were lassoed by life are returning I recently returned myself. Still a lot of great talent n knowledge here. I'm still unpacking setting up shop both models and 1to1s plus finishing garages and. Dodging failing health so anything's possible

Moparlover64

  • Member since
    July, 2016
  • From: Podunk, Illinois
Posted by smhardesty on Saturday, July 08, 2017 4:04 AM

Ranchn62

I'm concerned that i'm doing something wrong with the gallery postings. It's asking for a file location, and I have tried to input the photo address from POstimage, but it doesn't seem to work. I don't have the same problem with forum isssues... Except alll I can do is post the URL where the images are located.

 

OK. I hope I’m understanding your problem correctly. If I am, then maybe this explanation will help you. There are two different types of photo posting on the forum. One would be posting photos in a thread. An example would be posting 2 or 3 photos of your WIP while you’re also entering text to explain what you did to the kit while building. In that scenario you would select the “Insert/edit image” button and then enter the URL of the photo you want from the hosting site where you have uploaded your photos. You’ll need to have already selected a website to upload your photos to.

The second type of photo posting would be to the Scale Auto Gallery. To do that click on the word “Gallery” in the black bar near the top of the website pages, then select either “Scale Auto Gallery” or “Scale Auto Diorama Gallery”, depending on the type of photo you want to put on the Gallery. Next, click on “Submit a Photo to this Gallery” in the red bar. You’ll then see the 4 steps required to submit your photo. Step number 4 is optional. In step one there is a button labeled, “Browse...”. Click on that button, then navigate to wherever you have the photo stored on your computer. Once you have located and selected the photo you want to submit, go to the next two steps.

The big difference between the two different types of posting photos is that when you want a photo to show up in a thread you are simply providing a link to a photo that has been uploaded to a hosting site where you have uploaded your photos. Submitting a photo for the Gallery requires you to actually upload the photo from your computer to Scale Auto’s server.

I hope this helps. If not, give me a PM and we can holler back and forth to get you helped out.

Steve

On the bench - Right now, a mess.

  • Member since
    June, 2017
  • From: Mesa, AAZ
Posted by Ranchn62 on Saturday, July 08, 2017 9:15 AM

Thank-you, Steve for that awesome explanation! I kind of guessed that there were differences between the two.

I will try to submit a couple of different completed models to the Gallery, which is where I have had the most frustration....YOu should "can" this e-mail, and keep it handy for anyone else. It's clean, concise, and straight to the point.

Thank-you,

Dennis

  • Member since
    July, 2016
  • From: Podunk, Illinois
Posted by smhardesty on Saturday, July 08, 2017 12:28 PM
You're more than welcome, Dennis. Glad I could help.

Steve

On the bench - Right now, a mess.

  • Member since
    June, 2017
  • From: Mesa, AAZ
Posted by Ranchn62 on Monday, July 10, 2017 9:22 PM

It looks like there is still something wrong. I uploaded about 5 - 6 separate images yesterday, and still no joy in the gallery. I know things may be delayed due to staffing issues, but I don't know how I would know if that's the reason.

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

FREE MONTHLY NEWSLETTER
SUBSCRIBER-ONLY CONTENT