SEARCH SCALEAUTOMAG.COM

Enter keywords or a search phrase below:

Posting Pics

718 views
7 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    June, 2015
Posting Pics
Posted by dimaxion on Sunday, December 30, 2018 4:49 AM

Since the Great Pic Robbery of ? from pb . I've not been posting . Many are my attempts . Finally today I was able to get flickr to sorta work . Alas , I can only post the link , not the actual pixcs .. Aurghhhhhhhhhhhhh ! Thanx 

  • Member since
    August, 2005
  • From: Nashua, New Hampshire
Posted by mrmike on Sunday, December 30, 2018 8:19 AM

Try finding another photohosting site.  I found Flickr to be a royal pain in the ***.  I use IMGUR and I have found it to be very reliable and easy to use.  Or, you can do a search on your favorite search engine for another site and pick one that really works for you.

"That's Spenser with an 'S' like the poet."

Robert Urich Spenser For Hire 1985

On my bench-1961 Chevrolet Impala SS 409; Aston Martin DB4; Cadillac Escalade

Classic Plastic Model Club

  • Member since
    April, 2009
  • From: Montreal, Canada
Posted by charger74 on Sunday, December 30, 2018 11:17 PM
I use postimage and its really easy to use
  • Member since
    November, 2004
  • From: UK
Posted by PatrickW on Monday, December 31, 2018 2:11 AM

I use Fotki from here in the UK. No problems at all.

  • Member since
    February, 2016
Posted by Plowboy on Monday, December 31, 2018 8:24 AM

You're obviously not using the right image code. Copy and paste the  BBCode to post photos directly.   

  • Member since
    January, 2005
  • From: Canberra, Australia
Posted by aussiemuscle308 on Tuesday, January 01, 2019 1:01 AM

Plowboy
You're obviously not using the right image code.

 

Here's my work around to get Flickr to work with Scale Auto. once you get it worked out, you can post images though it's a PITA. i prefer flickr for it's Album management, which others don't seem to have working proper.

1. Go to the Image you want to share, it should have a toolbar at the bottom of the image. click the SHARE button

2. Choose the 'BB Code' Option (1). choose size and right-click the link and choose 'copy' (2).  

3. this is the code that you get. it looks complex, because it's a link to the image embedded in the code for the image. this causes issues with Scale Auto's parser.

4. Here's the tricky bit. You want the IMG code stuff and delete everything else. delete everything in RED, keep the Green bits (that is delete the URL codes). you only want the IMG tags and whats between those.

 Finally, only do this in the full reply box, not the quick reply... for reasons not known, Scale Auto (and FSM) doesn't analyse the code in quick-reply.

  • Member since
    February, 2016
Posted by Plowboy on Tuesday, January 01, 2019 8:10 AM

I just copy and paste the BBCode. I don't have to delete part of the code to get a photo to post. Maybe it's something to do with the browser? I have Chrome.

  • Member since
    January, 2019
  • From: Phillipsburg,NJ
Posted by NewB71 on Sunday, January 27, 2019 7:23 PM

I've read all these replies and am still confused. Where do I find BBC code? How do I paste pit to it?

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS

FREE MONTHLY NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our privacy policy