SEARCH SCALEAUTOMAG.COM

Enter keywords or a search phrase below:

Notifications?

749 views
8 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    July, 2016
  • From: Podunk, Illinois
Notifications?
Posted by smhardesty on Saturday, May 06, 2017 12:39 PM

I guess this is the place to post this. Seems ‘new’ to me.

Has anybody else started having problems with receiving notifications? I always check the “Receive notifications” box on any new thread I post, and I subscribe to several other threads. About two or three days ago I first noticed that I hadn’t received any email notifications, but there had been several replies posted to either my threads or threads I subscribe to. I’m wondering if it’s a glitch on the forum or if it’s a glitch with my email. There have been no emails in my SPAM folder and I have it set to keep SPAM until I view and delete it. There is always a possibility that some other glitch has raised it’s head with an email account.

Anybody else noticed anything?

Steve

On the bench - Right now, a mess.

  • Member since
    July, 2016
  • From: Podunk, Illinois
Posted by smhardesty on Saturday, May 06, 2017 12:43 PM
OK. Something definitely afoot here. I triple checked myself to be sure the "Receive notifications" box was checked when I posted this new thread and had my email account opened so I could watch for any activity. Nothing hit my email at all. Maybe I've done something to cause this or maybe a glitch on the forum?

Steve

On the bench - Right now, a mess.

  • Member since
    March, 2017
Posted by Moparlover64 on Saturday, May 06, 2017 2:16 PM

Was and still am wondering myself thought it was my pc illiteracy cause no one else had mentioned it

Moparlover64

  • Member since
    July, 2016
  • From: Podunk, Illinois
Posted by smhardesty on Saturday, May 06, 2017 2:51 PM
Phew. Thanks. I was beginning to think I had an email problem and those can be a REAL bear to resolve.

Steve

On the bench - Right now, a mess.

  • Member since
    April, 2015
Posted by MarcJ27545 on Saturday, May 06, 2017 7:24 PM

I've been wondering too - I follow a number of threads and haven't gotten any emails in the last few days.

On the bench: "Street Fighter" and "Ford 'T' Street Rod"

  • Member since
    July, 2016
  • From: Podunk, Illinois
Posted by smhardesty on Sunday, May 07, 2017 1:59 PM

And the bad news for me is that I think I'm ALSO having an email problem. It seems that for some reason people aren't receiving all, or any, of my emails. That's a hard one to figure out. So couple that with no notifications from the Forum and I'm kind of flying blind.

I did send a PM to Jim so maybe he'll get it lined out pretty quickly.

Steve

On the bench - Right now, a mess.

  • Member since
    January, 2017
Posted by 195X on Tuesday, May 16, 2017 10:15 AM

Go to your settings page and make sure you have the notifications box checked. ;)

My favorite color is clear. I am also ambidexterous, I can screw up equally well with either hand. I am 53 years old and been building for most of that time. :)

On the bench... somewhere. Pink Panther show car, 1978 Dodge Magnum Charger Daytona Midnight edition SE 300. Mongrel T.

  • Member since
    July, 2016
  • From: Podunk, Illinois
Posted by smhardesty on Tuesday, May 16, 2017 12:50 PM
I had already done that. Apparently the problem has been resolved. I received 172 email notifications from SA just a little while ago. Thankfully I could simply highlight them all and hit delete.

Steve

On the bench - Right now, a mess.

  • Member since
    March, 2017
Posted by Moparlover64 on Tuesday, May 16, 2017 8:59 PM

Me too full mailbox dang that's some catching up I was losing track of what I was interested in who. Everxfixed it kudos thanks 

Moparlover64

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

FREE MONTHLY NEWSLETTER
SUBSCRIBER-ONLY CONTENT