SEARCH SCALEAUTOMAG.COM

Enter keywords or a search phrase below:

Help I can't post Pictures

1602 views
5 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    June, 2010
  • From: MIssouri
Help I can't post Pictures
Posted by BKcustoms on Thursday, August 12, 2010 7:28 PM
For some reason I can't post pictures, The icons that usually appear at the top of the message(the ones you click on for smileys and to post pics etc) aren't appearing anymore. Can anyone help?
Billy
  • Member since
    June, 2010
  • From: MIssouri
Posted by BKcustoms on Monday, August 16, 2010 1:44 PM
Please,anyone?
Billy
  • Member since
    February, 2008
  • From: Auburn KY
Posted by jonesmarc on Monday, August 16, 2010 2:02 PM

i just checked it out with my javascript turned off and all the icons went missing.

make sure your javascript is turned on.

  • Member since
    June, 2010
  • From: MIssouri
Posted by BKcustoms on Monday, August 16, 2010 2:30 PM
I tried that already and it didn't work, I think it has something to do with the text format since it is set on plain text because my computer would not let me type a message on standard text.
Billy
  • Member since
    February, 2008
  • From: Auburn KY
Posted by jonesmarc on Monday, August 16, 2010 3:10 PM

 don't know what else to tell ya brah.

you can always do it manually

 the image below explains how


  • Member since
    June, 2010
  • From: MIssouri
Posted by BKcustoms on Tuesday, August 17, 2010 7:31 AM
Thanks Jonesmarc!
Billy

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS

FREE MONTHLY NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our privacy policy