SEARCH SCALEAUTOMAG.COM

Enter keywords or a search phrase below:

Can't reply to comments on thread I started

1247 views
3 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    December, 2009
Can't reply to comments on thread I started
Posted by 67 Mmustang on Friday, October 19, 2012 11:18 AM

Hi,

I started a thread on the Muscle Car page and I've received one reply so far.  I tried to reply to that message but the "Reply" button doesn't work when I click it.  I can reply to other people's threads but not to hits on my own.  What am I doing wrong?

Mark 

On the bench - 1969 Baldwin Motion Camaro

  • Member since
    January, 2005
  • From: Cape Coral Florida
Posted by BigTallDad on Friday, October 19, 2012 5:31 PM

You must first enter some text before clicking the Reply icon (or select the Use rich formatting option, enter the response, then click Reply

Don't ya just LOVE the new website "upgrades"?

"In order to teach a dog, you must first be smarter than the dog" P.R. Ferguson

  • Member since
    December, 2009
Posted by 67 Mmustang on Saturday, October 20, 2012 2:41 PM

Thanks, I'm sure it was just 'operator error'

On the bench - 1969 Baldwin Motion Camaro

  • Member since
    January, 2005
  • From: Cape Coral Florida
Posted by BigTallDad on Monday, October 22, 2012 2:54 PM

No problem. In the elctronics world, we called that a "short between the headsets".

"In order to teach a dog, you must first be smarter than the dog" P.R. Ferguson

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS

FREE MONTHLY NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our privacy policy