SEARCH SCALEAUTOMAG.COM

Enter keywords or a search phrase below:

Blurry pics

1271 views
2 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    May, 2011
Blurry pics
Posted by Mr Mopower on Thursday, July 28, 2011 9:57 AM

I posted some pics yesterdat. They have no problem until i enlarge them, then they get blurry. Any suggestion? Anything will help.

  • Member since
    July, 2008
  • From: Orlando, Florida
Posted by tabbysdaddy on Friday, July 29, 2011 3:11 AM

Happens to me sometimes when the picture isn't loading fast. It clears up when it loads, for me.

"Why do they call them buildings when they're already done building them? They ought to be called builts." - Gallagher

 

  • Member since
    March, 2010
Posted by 70CudaTJ on Friday, July 29, 2011 8:27 AM

Maybe a couple of things to possibly consider. What resolution were the pics when you took them and did you re-size them when you uploaded them to the forum? If they are a small resolution they will be clear and sharp when a small size but when you enlarge them they look blurry with large pixels.

Do a test in the Feedback, Help and Testing forum and see if uploading your photos in a larger size makes a difference?

My photos are taken at about 2 to 2.5MB then I re-size them for upload here to 640 x 480 size (from Photobucket) and they come out looking like this;

Not sure if this is your issue but it might be something to consider.

Your photos in your 1970 GTX WIP posting come out tiny on my screen (about 1" x 3/4") and won't enlarge, to me they are way too small and I can't see your model well, that's why I haven't been able to comment.

Good luck.   Tim

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS

FREE MONTHLY NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our privacy policy