SEARCH SCALEAUTOMAG.COM

Enter keywords or a search phrase below:

Posting Problems???

1463 views
3 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    August 2009
  • From: New York, New York!
Posting Problems???
Posted by V Spec 364 on Tuesday, May 18, 2010 6:58 PM
HI all, I noticed a problem since the SA updated there site in November '09. When I try to make seprate paragraphs in my posts, the finished post displayed on the fourm come out in one big paragraph??? And it's VERY, VERY ANNOYING!! Has this happened to anyone? because most people aren't affected by this and there posts are fine when I read them, and I was able to do this before. Is there a possible fix for this?? BTW what happened to the smileys option and all the other options like underlining, bold texting, and the insert link option when I make a post? I greatly appreciate any help given

Currently on the workbench: TOO MUCH!! (for now...)

  • Member since
    September 2005
  • From: Greenville, SC
Posted by Mkowa PhD on Tuesday, May 18, 2010 9:15 PM

I noticed that also! To me it occurs whenever I post AFTER I initiate a new subject matter. My first pictures are normal but any of them AFTER the first posting are in Macro form. I agree, what gives?

-<ike

* Please Note-I do not sell any of my built or unbuilt kits-Thank you.* Yes, I am a PROUD PARENT OF A U.S. MARINE! (currently-9-11-09-BACK in the USA!) http://s21.photobucket.com/albums/b262/mkowa/
Moderator
  • Member since
    July 2007
Posted by jmaaske on Monday, May 24, 2010 3:50 PM

It could be possible that something on your browser is blocking the java script that the forum text editor uses. Check your browser settings to make sure there is no security setting that is blocking java script.

Otherwise, please contact Customer Service and they can help you troubleshoot.


Jenny
 

Jenny Maaske

Editorial assistant, Scale Auto

  • Member since
    September 2005
  • From: Greenville, SC
Posted by Mkowa PhD on Monday, May 24, 2010 4:40 PM

I can understand if that happened ALL of the time, but this was intermittant for that particular weekend. Thank you-

Mike

* Please Note-I do not sell any of my built or unbuilt kits-Thank you.* Yes, I am a PROUD PARENT OF A U.S. MARINE! (currently-9-11-09-BACK in the USA!) http://s21.photobucket.com/albums/b262/mkowa/

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS

FREE MONTHLY NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our privacy policy