SEARCH SCALEAUTOMAG.COM

Enter keywords or a search phrase below:

Kalmbach website...GO AWAY!!

1638 views
9 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    February 2004
  • From: nottingham,england
Kalmbach website...GO AWAY!!
Posted by arcturus on Tuesday, October 6, 2009 6:02 AM

 Everytime I sign on with SA, it directs to a Kalmbach magazine subscription page. I log in to that, and it brings up address confirmation etc. At the top of that page says  'Return to website' . So I click on that thinking it means SA.

But no, it takes me to Kalmbachs homepage.

So I click off it, enter SA's page again and I'm still not logged into SA. So I log in my details on SA and it finally lets me log on. I find this annoying to the point where I want to eat my own face and very round the houses, just to log into a website.

Is it my computer, or is there a fault?. Please let me know as I find this a royal pain in the ****.

Because unlike some Robin hoods,I can speak with an english accent...
  • Member since
    July 2005
Posted by Snake45 on Tuesday, October 6, 2009 6:34 AM

Probably once a month when I come here, I get a message that I have to "unlock" my screen name. I jump through the hoops requested but nothing changes and I still can't log on. I've discovered that I have to log out, and then log back in again, to get in. This is annoying and seems to be completely unnecessary.

Recovering aircraft modeler. "I can see me bound and gagged

Dragged behind the clownmobile...."

--Warren Zevon, "Hostage-O," Life'll Kill Ya, Artemis Record 2000

  • Member since
    November 2005
  • From: Lower left side
Posted by vettecote on Tuesday, October 6, 2009 9:45 AM

I don't seem to have that problem. The only time I have to log in at all is when I acually log out, or clear out my cookies...vette

"I never met a model I didn't want to modify!

"People, their a menace to society!" JL

  http://public.fotki.com/vettecote001/

Moderator
  • Member since
    July 2007
Posted by jmaaske on Tuesday, October 6, 2009 10:29 AM

Arcturus, I just experienced the same thing you did when I tried to log in today. I'll look into it and see what's going on.

Jenny
 

Jenny Maaske

Editorial assistant, Scale Auto

Moderator
  • Member since
    July 2007
Posted by jmaaske on Tuesday, October 6, 2009 1:27 PM

Our tech guys are working to fix this. 

Jenny Maaske

Editorial assistant, Scale Auto

  • Member since
    February 2004
  • From: nottingham,england
Posted by arcturus on Tuesday, October 6, 2009 2:44 PM

 Ah, thats better, it works now. Thanks Very much.

Because unlike some Robin hoods,I can speak with an english accent...
  • Member since
    June 2004
I have to request a new password to unlock my name, each time I logn in. Why?
Posted by Tom99 on Thursday, November 5, 2009 1:39 PM

 

  • Member since
    June 2006
Posted by mustanglover1951 on Thursday, November 5, 2009 10:44 PM

 What is going on I can not use my password? I went through everything it said to do, but it never worked.Then I got a E-MAIL that said this is my temporary password. What is up with that? This site has too many problems with it. Get some new software or a new programmer .

Moderator
  • Member since
    July 2007
Posted by jmaaske on Friday, November 6, 2009 9:28 AM

Yesterday we were experiencing some problems with our site, but these should be resolved now. Please let me know if you are still having trouble with passwords/logging in.

Thanks,

Jenny
 

Jenny Maaske

Editorial assistant, Scale Auto

  • Member since
    June 2006
Posted by mustanglover1951 on Friday, November 6, 2009 12:26 PM

 I worked okay this time.

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS

FREE MONTHLY NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our privacy policy