SEARCH SCALEAUTOMAG.COM

Enter keywords or a search phrase below:

Another Firefox issue (4.0.1): Page isn't redirecting...

1323 views
3 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    April, 2005
  • From: Pittsburgh
Another Firefox issue (4.0.1): Page isn't redirecting...
Posted by vwrabbit on Wednesday, June 15, 2011 12:48 PM

Getting a problem with Firefox 4.0.1:

The page isn't redirecting properly      
Firefox has detected that the server is redirecting the request for this address in a way that will never complete.
This problem can sometimes be caused by disabling or refusing to accept cookies.

Seems to have started for version 4. 

Thanks,

Tim

  • Member since
    April, 2005
  • From: Pittsburgh
Posted by vwrabbit on Monday, September 19, 2011 1:18 PM

Months later, still having issues with all of my computers and Firefox trying to access the forums.  Anyone from ScaleAuto reading this? 

Thanks,

Tim

Tags: Firefox
Moderator
  • Member since
    July, 2007
Posted by jmaaske on Monday, September 19, 2011 2:55 PM

Do you have the latest edition of Firefox? If not, you might want to try that.

Jenny Maaske

Editorial assistant, Scale Auto

  • Member since
    April, 2005
  • From: Pittsburgh
Posted by vwrabbit on Wednesday, September 28, 2011 2:22 PM

No luck.  Up to FF7.  Tried clearing cookies also.  I assume that I'm the only one having this problem then?  :-(

Thanks,

Tim

JOIN OUR COMMUNITY!

Our community is FREE to join. To participate you must either login or register for an account.

SEARCH FORUMS

FREE MONTHLY NEWSLETTER
By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our privacy policy